Installation de WinZip

L’Assistant Installation vous guide dans les différentes étapes de la procédure d’installation de WinZip®.

L’Assistant pose quelques questions au cours de l’installation. La plupart des utilisateurs peuvent se contenter d’accepter tous les paramètres recommandés en cliquant sur Suivant. Les utilisateurs expérimentés peuvent personnaliser l’installation en modifiant les options au fur et à mesure de leur apparition.

Pour plus d’informations sur l’installation de licences de site WinZip sur un réseau, consultez la page web http://www.winzip.com/site_install.htm.


Interfaces Assistant et Classique

Interfaces Classique et Assistant

Les deux interfaces de WinZip®

Vous pouvez utiliser WinZip avec deux interfaces distinctes : l’interface Classique ou l’Assistant WinZip. Ces deux interfaces sont intégrées à toutes les versions de WinZip. Un simple clic suffit pour passer d’une interface à l’autre.

  • La puissante interface Classique de WinZip, souvent reconnue pour ses qualités, s’intègre parfaitement au shell et et offre la souplesse des fonctionnalités glisser/déplacer de Windows. Elle vous sera tout particulièrement utile si vous maîtrisez l’utilisation de Windows et de l’Explorateur ou souhaitez avoir accès à des fonctions d’archivage évoluées.
  • L’Assistant WinZip est la solution idéale si vous ne souhaitez pas tout savoir sur les fichiers Zip ou si vous voulez simplement exploiter les fichiers que vous avez téléchargés. Avec l’Assistant, quelques clics sur le bouton Suivant suffisent pour que vos fichiers soient aussitôt compressés, décompressés ou installés. Et si vous voulez accéder à des fonctions d’archivage plus évoluées par la suite, rien ne vous empêche de basculer vers l’interface Classique.

Lors de l’installation de WinZip, vous devez sélectionner l’interface à activer par défaut au démarrage de WinZip. Mais quel que soit le choix effectué, vous pourrez revenir facilement sur votre sélection par la suite.

Comment...

  • choisir une interface WinZip ?
  • basculer d’une interface à l’autre lors de l’utilisation de WinZip ?
  • changer d’interface WinZip au démarrage ?


Comment choisir une interface WinZip ?

Lors de la procédure d’installation de WinZip®, vous êtes invité à choisir entre les interfaces WinZip Assistant et Classique.

Les deux listes qui suivent vous aideront à faire votre votre choix.

Vous opterez pour l’interface Classique plus complète si

  • vous connaissez bien les ordinateurs ;
  • vous maîtrisez l’utilisation de Windows et des fichiers Zip ;
  • vous savez utiliser l’Explorateur Windows.
  • vous devez impérativement contrôler le contenu de vos fichiers Zip ainsi que le sort des fichiers après leur compression.

Optez pour l’Assistant si

  • vous faites vos premiers pas en informatique ;
  • vous ne connaissez pas très bien le système d’exploitation Windows ;
  • vous ne connaissez pas bien les fichiers Zip et ne souhaitez pas approfondir leur utilisation ;
  • vous voulez simplement exploiter vos archives téléchargées avec un minimum d’ennuis.

Quel que soit votre choix, n’oubliez pas que vous pouvez toujours basculer d’une interface à l’autre à tout moment ou faire démarrer WinZip dans l’une ou l’autre de ses interfaces.


Comment basculer d';une interface à l'autre lors de l'utilisation de WinZip ?

Comment basculer d’une interface à l’autre lors de l’utilisation de WinZip ?

Quelle que soit l’interface activée, un simple clic suffit pour basculer vers l’autre interface.

Pour passer de l’Assistant WinZip® à l’interface Classique

Dans l’Assistant, cliquez sur le bouton Winzip Classique pour activer l’interface Classique.

Pour passer de l’interface Classique à l’Assistant WinZip

Dans l’interface Classique, cliquez sur le bouton Assistant de la barre d’outils ou choisissez Assistant dans le menu Fichier.


Comment choisir l'interface de démarrage de WinZip ?

Comment choisir l’interface de démarrage de WinZip ?

WinZip® peut utiliser deux interfaces pour démarrer, Classique et Assistant. Le choix de l’interface s’effectue lors de l’installation de WinZip, puis vous pouvez facilement revenir sur votre sélection par la suite. Pour ce faire, procédez comme suit :

Pour démarrer WinZip avec l’interface Assistant

  • Si vous utilisiez l’interface Classique :
    1. Choisissez Configuration dans le menu Options.
    2. Cliquez sur l’onglet Divers.
    3. Cochez la case Utiliser l’interface Assistant au prochain démarrage.
    4. Cliquez sur OK.
  • Si vous utilisiez l’Assistant WinZip :
    1. Si nécessaire, cliquez sur Suivant ou Précédent pour revenir à l’écran Bienvenue dans WinZip.
    2. Cliquez sur Options, puis sur l’onglet Divers.
    3. Cochez la case Utiliser l’interface Assistant au prochain démarrage de WinZip.
    4. Cliquez sur OK.

Pour démarrer avec l’interface Classique

  • Si vous utilisiez l’interface Classique :
    1. Choisissez Configuration dans le menu Options.
    2. Cliquez sur l’onglet Divers.
    3. Désactivez la case Utiliser l’interface Assistant au prochain démarrage.
    4. Cliquez sur OK.
  • Si vous utilisiez l’Assistant WinZip :
    1. Si nécessaire, cliquez sur Suivant ou Précédent pour revenir à l’écran Bienvenue dans WinZip.
    2. Cliquez sur Options, puis sur l’onglet Divers.
    3. Cliquez sur Utiliser l’interface Classique au prochain démarrage de WinZip.
    4. Cliquez sur OK.

Conseil : vous pouvez changer d’interface de démarrage beaucoup plus simplement encore, en basculant vers l’interface voulue et en refermant WinZip. Une boîte de dialogue vous invite alors à sélectionner l’interface à activer au démarrage suivant. Il suffit de cliquer sur le bouton qui correspond à votre choix.


Licence standard WinZip

WinZip ® Version 9.0 (version française)
Copyright © 1991-2004 par WinZip Computing, Inc.
Tous droits réservés.

La présente licence s'applique à la version sous licence standard de WinZip. Si vous avez une version d'évaluation de WinZip, reportez-vous à la section intitulée Licence d'évaluation WinZip.

Licence WinZip
WinZip Computing, Inc.

*** CONTRAT DE LICENCE STANDARD ***

AVANQUEST France, 1 bis rue Collange, 92593 Levallois-Perret, France société immatriculée au Registre du commerce et des sociétés de Nanterre sous le N° B 342 636 420

VOTRE ACCORD AVEC CETTE LICENCE

Cette licence s'applique à la version standard de WinZip version française et à tous fichiers, données et matériaux y relatifs (ci-après "WinZip").

VOTRE SEULE PARTIE CONTRACTANTE EST AVANQUEST FRANCE. LISEZ ATTENTIVEMENT LES CONDITIONS SUIVANTES AVANT D'UTILISER CE LOGICIEL. SAUF SI VOUS AVEZ UN CONTRAT DE LICENCE DIFFÉRENT SIGNÉ PAR AVANQUEST FRANCE, LE SIMPLE FAIT D'UTILISER, DE DISTRIBUER, DE COPIER OU D'INSTALLER WINZIP ENTRAÎNE VOTRE ACCEPTATION DE CETTE LICENCE. SOYEZ CERTAIN QUE VOUS ACCEPTEZ LES DISPOSITIONS DE CE CONTRAT.

Si vous n'acceptez pas toutes les dispositions de cette Licence WinZip:

  • n'installez pas WinZip,
  • ne le distribuez pas,
  • ne le copiez pas,
  • ne l'utilisez pas.

Si vous avez payé individuellement AVANQUEST France ou tout autre distributeur de AVANQUEST France autorisé pour cette copie, vous pouvez la renvoyer inutilisée, dans les sept (7) jours ouvrables de la livraison pour un remboursement complet de votre paiement, sans pénalités à l'exception des frais de retour.

ETENDUE DE LA LICENCE

Cette copie de WinZip peut soit être utilisée par une seule personne qui utilise le logiciel personnellement sur un ou plusieurs ordinateurs, soit être installée sur une seule station de travail utilisée de manière non simultanée par plusieurs personnes, mais pas les deux. CECI N'EST PAS UNE LICENCE D'UTILISATION SIMULTANEE.

Vous pouvez prévoir un accès par réseau à cette copie, à condition que vous ayez obtenu une licence WinZip individuelle pour chaque station de travail qui accédera à WinZip via le réseau. Par exemple, si 8 stations de travail différentes accèdent à WinZip via le réseau, chaque station de travail doit avoir sa propre licence WinZip, peu importe si WinZip est utilisé à des moments différents ou simultanément.

Cette copie comprend WinZip Self-Extractor Personal Edition, qui peut être utilisé pour créer un nombre illimité de fichiers Zip auto-extractibles, distribuables librement et sans paiement de royalties. Ces fichiers Zip auto-extractibles contiennent entre autres une partie de WINZIP Self-Extractor Personal Edition, intégrant des éléments logiciels protégés par le droit d'auteur et par le copyright, des mentions du titre de propriété et des données d'identification (le "Logiciel d'Extraction"). Il vous est interdit de modifier ou d'adapter le Logiciel d'Extraction et d'autoriser quelque personne que ce soit à le modifier ou à l'adapter.

Tous droits quels qu'ils soient, inclus dans WinZip, et qui ne sont pas explicitement accordés dans cette Licence sont intégralement et exclusivement réservés à AVANQUEST France et aux donneurs de licence à AVANQUEST France pour toute composante de WinZip (ci-après les "Donneurs de Licences"). Vous n'êtes pas autorisé notamment à louer, modifier, traduire, reconstituer la logique, décompiler, désassembler WinZip ou créer des oeuvres dérivées au départ de WinZip, ni à autoriser quelque personne que ce soit d’en faire autant. Vous ne pouvez pas donner accès à WinZip à tout tiers en relation avec un service bureau, un fournisseur de services d'application ou une quelconque entreprise comparable, ni à utiliser WinZip dans un commerce qui vise à fournir à des tiers des services de compression, de décompression ou de conversion de fichiers, ni à autoriser quelque personne que ce soit d’en faire autant. Hormis les Donneurs de Licences, il n'y a aucun tiers bénéficiaire des obligations ou engagements faits par AVANQUEST France dans le présent Contrat.

LIMITATION DE GARANTIE ET LIMITATION DE RESPONSABILITE

NI AVANQUEST FRANCE NI LES DONNEURS DE LICENCES N'OFFRENT DE GARANTIE, NI EXPRESSE NI IMPLICITE, EXCEPTE EN CE QUI CONCERNE LES GARANTIES DE DROIT IMPÉRATIF PRÉVUES PAR LA LOI.

En particulier, WinZip, ainsi que tous logiciels, fichiers, données et matériaux supplémentaires y relatifs sont distribués et mis à disposition sur une base "AS IS" et sans garantie quelconque, explicite ou implicite, y compris, sans limitation, des garanties concernant la négociabilité ou sa capacité à satisfaire vos besoins particuliers. AVANQUEST France ou ses Donneurs de Licences ne donnent aucune garantie concernant l’utilisation de WinZip ou les résultats d’une telle utilisation. AVANQUEST France ou ses Donneurs de Licences ne garantissent pas que le fonctionnement de WinZip est ininterrompu ou sans erreurs, ou que l’utilisation de mots de passe et/ou de la cryptographie est adéquate pour prévenir la divulgation non-intentionnelle d’information contenue dans un fichier. Aucune garantie n'est offerte en ce qui concerne la fonction optionnelle de vérification de la présence de virus. (WinZip ne vérifie pas la présence de virus; WinZip fait uniquement tourner des logiciels externes prétendant remplir cette fonction.) Une procédure appropriée de traitement des données impose que tout programme soit rigoureusement testé sur base de données non-critiques avant de s'y fier.

LA RESPONSABILITÉ DE AVANQUEST FRANCE ET DES DONNEURS DE LICENCES SERA EXCLUSIVEMENT LIMITÉE AU REMBOURSEMENT DU PRIX D'ACHAT.

Ni AVANQUEST France ni les Donneurs de Licences n'acceptent de responsabilité quant à l'utilisation, ou l’impossibilité d’utilisation de WinZip, et en particulier ne peuvent en aucun cas être tenus responsables pour des dommages tels que des coûts de reconstitution de fichiers, de récupération de données, d'augmentation des frais généraux, d'atteinte aux affaires ou de perte de revenus. Ni AVANQUEST France ni les Donneurs de Licences ne seront tenus responsables pour tout dommage indirect ou commercial quel qu'il soit.

En aucun cas, AVANQUEST France ou ses Donneurs de Licences ne seront tenus responsables envers vous pour une réclamation émanant d'un tiers et relative à l'utilisation de WinZip.

DE PLUS, EN AUCUN CAS AVANQUEST FRANCE NI SES DONNEURS DE LICENCES NE VOUS AUTORISENT À UTILISER WINZIP DANS DES APPLICATIONS OU SYSTÈMES DANS LESQUELS ON PEUT, EN CAS DE DYSFONCTIONNEMENT DE WINZIP, RAISONNABLEMENT S'ATTENDRE À CE QUE CE DYSFONCTIONNEMENT CRÉE UN PRÉJUDICE PHYSIQUE IMPORTANT OU ENTRAÎNE LE DÉCÈS D'UNE PERSONNE OU UNE PERTE DE PROPRIETE. UNE TELLE UTILISATION QUE VOUS FERIEZ SERAIT À VOS RISQUES ET PÉRILS, ET VOUS ACCEPTEZ DE TENIR AVANQUEST FRANCE ET LES DONNEURS DE LICENCES INDEMNE CONTRE TOUTES RECLAMATIONS OU PERTES RELATIVE À UNE TELLE UTILISATION NON-AUTORISÉE.

RESTRICTIONS RELATIVES A L’EXPORTATION

WinZip a été importé en France à partir des Etats-Unis. Ainsi, WinZip est soumis aux restrictions relatives à l’exportation du gouvernement des Etats-Unis. Si vous vous trouvez (a) dans un pays vers lequel l’exportation à partir des Etats-Unis est restreinte pour des raisons de luttes anti-terroristes, ou si vous êtes ressortissant d’un tel pays, peu importe où vous vous trouvez, (b) dans un pays vers lequel les Etats-Unis ont restreint ou mis sous embargo l’exportation de biens et services, ou si vous êtes ressortissant d’un tel pays, peu importe où vous vous trouvez, ou (c) si vous êtes une personne ou entité à qui toute participation à une transaction d’exportation avec les Etats-Unis a été interdite par une agence quelconque du gouvernement des Etats-Unis, vous ne pouvez pas installer, télécharger, accéder, utiliser ou donner WinZip en licence. En acceptant cette Licence, vous garantissez à AVANQUEST France et/ou ses Donneurs de Licences (1) que vous ne tombez pas sous les critères décrits sous (a), (b) ou (c) ci-dessus, (2) que vous ne (ré-)exporterez WinZip dans un pays, ou à une personne ou une entité, soumis à des restrictions à l’exportation des Etats-Unis, en ce compris toutes personnes et entités qui tombent sous les critères décrits sous (a), (b) ou (c) ci-dessus et (3) que ni l’agence "United States Bureau of Industry and Security", ni une quelque autre agence fédérale des Etats-Unis a suspendu, révoqué, ou refusé vos privilèges quant à l’exportation.

WinZip peut être soumis à des restrictions d’autres pays concernant l’exportation, l’importation et/ou l’utilisation. Si vous acceptez cette Licence et si vous installez, téléchargez, accédez, utilisez, donnez en licence ou exportez WinZip, vous garantissez à AVANQUEST France et/ou à ses Donneurs de Licence que vous êtes en conformité avec vos règlements et exigences locaux en ce qui concerne l’exportation, l’importation et/ou l’utilisation de WinZip, y compris, sans limitation, les autorisations gouvernementales.

DISPOSITIONS GENERALES

Ce Contrat constitue l’intégralité de l’accord intervenu entre les parties relativement à son objet et remplace et prévaut sur tout autre accord, bon de commande ou toutes autres dispositions préalables. Ce Contrat est régi par le droit français. Toute matière relative à ce Contrat relèvera de la compétence exclusive des tribunaux de France, et vous acceptez cette compétence. Si une partie de la présente Licence, ou son application à l’égard d’une personne ou dans certaines circonstances, devait être invalidée ou être inexécutable, pour quelque motif que ce soit, la présente Licence, et son application à l’égard d’autres personnes ou dans d’autres circonstances, ne sera pas affectée. Si l’une des clauses ou des dispositions de la présente Licence venait à être déclarée nulle ou non écrite, les autres clauses ou dispositions n’en demeureraient pas moins valables.


Licence d'évaluation WinZip

WinZip ® Version 9.0 (version française)
Copyright © 1991-2004 par WinZip Computing, Inc.
Tous droits réservés.

La présente licence s'applique à la version d'évaluation de WinZip. Si vous n'avez pas une version d'évaluation de WinZip, reportez-vous à la section intitulée Licence standard WinZip.

Licence WinZip
Version d'évaluation
WinZip Computing, Inc.

***EVALUATION ET ENREGISTREMENT***

Ce logiciel n'est pas gratuit. En fonction des termes exposés ci-dessous, nous vous accordons la permission d'utiliser ce logiciel à titre d'évaluation pour une période de 21 jours. Passé ce délai, vous devez acquérir une version enregistrée auprès de:

AVANQUEST France, 1 bis rue Collange, 92593 Levallois-Perret, France, société immatriculée au Registre du commerce et des sociétés de Nanterre sous le N° B 342 636 420

Reportez-vous à la section Informations relatives à la commande. Dès la réception de votre règlement, vous recevrez une copie enregistrée de la dernière version de WinZip.

***CONTRAT DE LICENCE D'EVALUATION***

AVANQUEST France, 1 bis rue Collange, 92593 Levallois-Perret, France, société immatriculée au Registre du commerce et des sociétés de Nanterre sous le N° B 342 636 420

Cette licence s’applique à la version d’Evaluation de la version française de WinZip et à tous fichiers, données et matériaux y relatifs (ci-après "WinZip"). Si vous ne disposez pas d’une version Evaluation de WinZip, adressez-vous à la section WinZip Contrat de Licence Standard.

VOTRE ACCORD AVEC CETTE LICENCE

VOTRE SEULE PARTIE CONTRACTANTE EST AVANQUEST FRANCE. LISEZ ATTENTIVEMENT LES CONDITIONS GENERALES SUIVANTES AVANT D’UTILISER, D’INSTALLER, DE COPIER, DE DISTRIBUER OU DE TRANSMETTRE CE LOGICIEL. LE SIMPLE FAIT D'UTILISER, D’INSTALLER, DE COPIER, DE TRANSMETTRE OU DE DISTRIBUER WINZIP ENTRAÎNE VOTRE ACCEPTATION DE TOUTES LES DISPOSITIONS DE CETTE LICENCE. SOYEZ CERTAIN QUE VOUS ACCEPTEZ LES DISPOSITIONS DE CE CONTRAT. SI VOUS N'ACCEPTEZ PAS TOUTES LES DISPOSITIONS DE CETTE LICENCE, ALORS N'UTILISEZ PAS WINZIP, NE L'INSTALLEZ PAS, NE LE COPIEZ PAS, NE LE DISTRIBUEZ PAS ET NE LE TRANSMETTEZ PAS.

ETENDUE DE LA LICENCE

Ce logiciel n'est pas gratuit. Aux conditions ci-après, vous recevez une licence de AVANQUEST France pour l'utilisation d’une copie de ce logiciel, sur un (1) ordinateur ou station de travail, sans frais, à des fins d'évaluation pendant une période de 21 jours. Si vous décidez de continuer à utiliser ce logiciel au-delà de la période d'évaluation de 21 jours, vous devez vous enregistrer en achetant la version complète. Pour cela vous pouvez acquérir le produit chez votre revendeur ou le télécharger depuis le site Internet www.avanquest.fr.

N'hésitez pas à contacter AVANQUEST France au +33 (0)156 76 58 00 pour des achats en volume ou des licences éducation et site.

Toute utilisation de WinZip après la période d'évaluation de 21 jours et sans s’acquitter des droits nécessaires à l’utilisation du logiciel, constituera une infraction à la présente Licence et une violation des lois relatives à la propriété intellectuelle.

Aux conditions de la présente Licence, vous êtes autorisé, sans effectuer de paiement à AVANQUEST France:

  1. à donner personnellement des copies conformes de cette version d'évaluation de WinZip à toute personne;
  2. à distribuer des copies conformes de cette version d'évaluation de WinZip pour autant que ce le soit exclusivement par voie électronique;
  3. à effectuer autant de copies conformes de cette version d'évaluation de WinZip que vous le souhaitez, à des fins de distribution telles que décrites en (a) et en (b) ci-dessus.

IL VOUS EST EXPRESSÉMENT INTERDIT DE DEMANDER UN QUELCONQUE PAIEMENT POUR CES COPIES, QU'ELLE QU'EN SOIT LA FORME, ET DE DISTRIBUER DE TELLES COPIES AVEC D'AUTRES PRODUITS DE TOUTE SORTE, COMMERCIAUX OU AUTRES, SANS L'AUTORISATION PRÉALABLE ET ÉCRITE DE AVANQUEST FRANCE. AVANQUEST FRANCE SE RÉSERVE LE DROIT DE REVOQUER LES DROITS DE DISTRIBUTION MENTIONNÉS CI-DESSUS À TOUT MOMENT, POUR TOUT MOTIF OU SANS MOTIF.

Les fichiers ZIP auto-extractibles que vous créez grâce à WINZIP Self-Extractor Personal Edition (qui vous est fourni avec le package de la version d'Evaluation de WinZip), contiennent entre autres une partie de WINZIP Self-Extractor Personal Edition, intégrant des éléments logiciels protégés par le droit d'auteur et par le copyright, des mentions du titre de propriété et des données d'identification (le "Logiciel d'Extraction"). Il vous est interdit de modifier ou d'adapter le Logiciel d'Extraction et d'autoriser quelque personne que ce soit à le modifier ou à l'adapter. EN AUCUN CAS VOUS N'ÊTES AUTORISÉ À DISTRIBUER LES FICHIERS ZIP AUTO-EXTRACTIBLES CRÉÉS PAR LA VERSION D'ÉVALUATION DE WINZIP SELF-EXTRACTOR PERSONAL EDITION.

Tous droits quels qu'ils soient, inclus dans WinZip, et qui ne sont pas explicitement accordés par cette Licence sont intégralement et exclusivement réservés à AVANQUEST France et aux donneurs de licence à AVANQUEST France pour toute composante de WinZip (ci-après "les Donneurs de Licences"). Vous n'êtes pas autorisé notamment à louer, accorder des sous-licences, modifier, traduire, reconstituer la logique, décompiler, désassembler ou créer des oeuvres dérivées au départ de WinZip, ni à autoriser quelque personne que ce soit d’en faire autant. Vous ne pouvez pas donner accès à WinZip à tout tiers en relation avec un service bureau, un fournisseur de services d'application ou une quelconque entreprise comparable, ni à utiliser WinZip dans un commerce qui vise à fournir à des tiers des services de compression, de décompression ou de conversion de fichiers, ni à autoriser quelque personne que ce soit d’en faire autant. Hormis les Donneurs de Licences, il n'y a aucun tiers bénéficiaire des obligations ou engagements faits par AVANQUEST France dans le présent Contrat.

LIMITATION DE GARANTIE ET LIMITATION DE RESPONSABILITE

NI AVANQUEST FRANCE NI LES DONNEURS DE LICENCES N'OFFRENT DE GARANTIE, NI EXPRESSE NI IMPLICITE, EXCEPTE EN CE QUI CONCERNE LES GARANTIES DE DROIT IMPÉRATIF PRÉVUES PAR LA LOI.

En particulier, WinZip, ainsi que tous logiciels, fichiers, données et matériaux supplémentaires y relatifs sont distribués et mis à disposition sur une base "AS IS" et sans garantie quelconque, explicite ou implicite, y compris, sans limitation, des garanties concernant la négociabilité ou sa capacité à satisfaire vos besoins particuliers. AVANQUEST France ou ses Donneurs de Licences ne donnent aucune garantie concernant l’utilisation de WinZip ou les résultats d’une telle utilisation. AVANQUEST France ou ses Donneurs de Licences ne garantissent pas que le fonctionnement de WinZip est ininterrompu ou sans erreurs, ou que l’utilisation de mots de passe et/ou de la cryptographie est adéquate pour prévenir la divulgation non-intentionnelle d’information contenue dans un fichier. Aucune garantie n'est offerte en ce qui concerne la fonction optionnelle de vérification de la présence de virus. (WinZip ne vérifie pas la présence de virus; WinZip fait uniquement tourner des logiciels externes prétendant remplir cette fonction.) Une procédure appropriée de traitement des données impose que tout programme soit rigoureusement testé sur base de données non-critiques avant de s'y fier.

LA RESPONSABILITÉ DE AB SOFT SA AVANQUEST FRANCE ET DES DONNEURS DE LICENCES SERA EXCLUSIVEMENT LIMITÉE AU REMBOURSEMENT DU PRIX D'ACHAT.

Ni AVANQUEST France ni les Donneurs de Licences n'acceptent de responsabilité quant à l'utilisation, ou l’impossibilité d’utilisation de WinZip, et en particulier ne peuvent en aucun cas être tenus responsables pour des dommages tels que des coûts de reconstitution de fichiers, de récupération de données, d'augmentation des frais généraux, d'atteinte aux affaires ou de perte de revenus. Ni AVANQUEST France ni les Donneurs de Licences ne seront tenus responsables pour tout dommage indirect ou commercial quel qu'il soit.

En aucun cas, AVANQUEST France ou ses Donneurs de Licences ne seront tenus responsables envers vous pour une réclamation émanant d'un tiers et relative à l'utilisation de WinZip.

DE PLUS, EN AUCUN CAS AVANQUEST FRANCE NI SES DONNEURS DE LICENCES NE VOUS AUTORISENT À UTILISER WINZIP DANS DES APPLICATIONS OU SYSTÈMES DANS LESQUELS ON PEUT, EN CAS DE DYSFONCTIONNEMENT DE WINZIP, RAISONNABLEMENT S'ATTENDRE À CE QUE CE DYSFONCTIONNEMENT CRÉE UN PRÉJUDICE PHYSIQUE IMPORTANT OU ENTRAÎNE LE DÉCÈS D'UNE PERSONNE OU UNE PERTE DE PROPRIETE. UNE TELLE UTILISATION QUE VOUS FERIEZ SERAIT À VOS RISQUES ET PÉRILS, ET VOUS ACCEPTEZ DE TENIR AVANQUEST FRANCE ET LES DONNEURS DE LICENCES INDEMNE CONTRE TOUTES RECLAMATIONS OU PERTES RELATIVE À UNE TELLE UTILISATION NON-AUTORISÉE.

RESTRICTIONS RELATIVES A L’EXPORTATION

WinZip a été importé en France à partir des Etats-Unis. Ainsi, WinZip est soumis aux restrictions relatives à l’exportation du gouvernement des Etats-Unis. Si vous vous trouvez (a) dans un pays vers lequel l’exportation à partir des Etats-Unis est restreinte pour des raisons de luttes anti-terroristes, ou si vous êtes ressortissant d’un tel pays, peu importe où vous vous trouvez, (b) dans un pays vers lequel les Etats-Unis ont restreint ou mis sous embargo l’exportation de biens et services, ou si vous êtes ressortissant d’un tel pays, peu importe où vous vous trouvez, ou (c) si vous êtes une personne ou entité à qui toute participation à une transaction d’exportation avec les Etats-Unis a été interdite par une agence quelconque du gouvernement des Etats-Unis, vous ne pouvez pas installer, télécharger, accéder, utiliser ou donner WinZip en licence. En acceptant cette Licence, vous garantissez à AVANQUEST France et/ou ses Donneurs de Licences (1) que vous ne tombez pas sous les critères décrits sous (a), (b) ou (c) ci-dessus, (2) que vous ne (ré-)exporterez WinZip dans un pays, ou à une personne ou une entité, soumis à des restrictions à l’exportation des Etats-Unis, en ce compris toutes personnes et entités qui tombent sous les critères décrits sous (a), (b) ou (c) ci-dessus et (3) que ni l’agence "United States Bureau of Industry and Security", ni une quelque autre agence fédérale des Etats-Unis a suspendu, révoqué, ou refusé vos privilèges quant à l’exportation.

WinZip peut être soumis à des restrictions d’autres pays concernant l’exportation, l’importation et/ou l’utilisation. Si vous acceptez cette Licence et si vous installez, téléchargez, accédez, utilisez, donnez en licence ou exportez WinZip, vous garantissez à AVANQUEST France et/ou à ses Donneurs de Licence que vous êtes en conformité avec vos règlements et exigences locaux en ce qui concerne l’exportation, l’importation et/ou l’utilisation de WinZip, y compris, sans limitation, les autorisations gouvernementales.

DISPOSITIONS GENERALES

Ce Contrat constitue l’intégralité de l’accord intervenu entre les parties relativement à son objet et remplace et prévaut sur tout autre accord, bon de commande ou toutes autres dispositions préalables. Ce Contrat est régi par le droit français. Toute matière relative à ce Contrat relèvera de la compétence exclusive des tribunaux de France, et vous acceptez cette compétence. Si une partie de la présente Licence, ou son application à l’égard d’une personne ou dans certaines circonstances, devait être invalidée ou être inexécutable, pour quelque motif que ce soit, la présente Licence, et son application à l’égard d’autres personnes ou dans d’autres circonstances, ne sera pas affectée. Si l’une des clauses ou des dispositions de la présente Licence venait à être déclarée nulle ou non écrite, les autres clauses ou dispositions n’en demeureraient pas moins valables.


Pour commander WinZip 9.0

La version complète enregistrée et en Français de WinZip® 9.0 pour Windows est disponible auprès du réseau de revendeurs Avanquest France, ainsi que par téléchargement.

Les informations client sont considérées comme confidentielles et ne sont communiquées à aucune autre société.

Pour plus d’informations, vous pouvez nous contacter à l’aide des numéros suivants :

  • Par téléphone : +33 (0)1 56 76 58 00
  • Par fax : +33 (0)1 56 76 58 10
  • Par Email : info@avanquest.fr

Revendeurs

Si vous souhaitez acquérir WinZip 9.0, adressez-vous à votre revendeur habituel. Une liste de nos revendeurs est consultable depuis notre site Web à l’adresse suivante :

http://www.avanquest.fr/revendeurs.htm

Téléchargement

Vous pouvez également acquérir WinZip 9.0 directement par téléchargement depuis notre site web :

http://www.avanquest.fr

Licences sur site

La licence sur site de WinZip vous donne droit à la réception d’une copie de la version distribution qu’il vous sera possible de dupliquer autant de fois que vous avez acheté de licences.

Pour commander des licences sur site, veuillez contacter Avanquest France par téléphone, courrier, fax ou e-mail.

Toutes les commandes sont assujetties au Contrat de licence de WinZip®.


Formulaire de commande/facture de WinZip (Etats-Unis seulement)

AVERTISSEMENT : Le document ci-dessous ne concerne que les Etats-Unis.

Pour toute commande relative à la France, veuillez consulter le document Comment commander WinZip.

Pour imprimer ce formulaire de commande, cliquez sur le bouton Imprimer de la barre d’outils.

Pour commander par chèque, remplissez ce formulaire puis envoyez-le accompagné d’un chèque (en dollars U.S., payable auprès d’un établissement bancaire américain) à WinZip Computing, Inc., PO Box 540, Mansfield, CT 06268 Etats-Unis.

Toutes les commandes sont assujetties au Contrat de licence de WinZip®. Les informations fournies par l’utilisateur sont considérées comme confidentielles et ne seront en aucun cas divulguées à des tiers. Ce formulaire de commande ne s’applique qu’à la version anglaise de WinZip. Les prix sont exprimés en dollars U.S. et sont garantis jusqu’à fin décembre 2004.

Dans le cas de commandes internationales, le client sera considéré comme l’importateur à toutes fins utiles et tous les droits de douane et autres frais de formalités en douane lui incomberont. Le client devra également s’acquitter de tous les autres droits, impositions, frais et taxes en vigueur ou à venir, y compris la taxe sur la valeur ajoutée, par exemple.

Licence individuelle de WinZip (sur CD) | _____ | exemplaires à | $29 | chacun | = | __________
Licences sur site de WinZip (sur un CD de distribution) :
2 à 9 ordinateurs : | _____ | postes à | $22 | chacun | = | __________
10 à 24 ordinateurs : | _____ | postes à | $17 | chacun | = | __________
25 à 49 ordinateurs : | _____ | postes à | $14 | chacun | = | __________
50 à 99 ordinateurs : | _____ | postes à | $10 | chacun | = | __________
100 à 199 ordinateurs : | _____ | postes à | $7 | chacun | = | __________
200 à 499 ordinateurs : | _____ | postes à | $6 | chacun | = | __________
500 à 749 ordinateurs : | _____ | postes à | $4 | chacun | = | __________
Somme à laquelle il convient d’ajouter $5,00 pour les frais de transport et de manutention |  |  |  |  | + | $5.00
Ainsi qu’une taxe de vente de 6 % pour les habitants du Connecticut |  |  |  |  | + | __________
Montant total en US$ |  |  |  |  |  | __________
Si vous souhaitez obtenir un devis pour un volume de commande supérieur, envoyez un message à sitesales@winzip.com.
Date : | ______________________
Nom : | ______________________________________________
Société : | ______________________________________________
Adresse de livraison : | ______________________________________________
 | ______________________________________________
Ville, état, code postal, pays : | ______________________________________________
Adresse de facturation : | ______________________________________________
(si différente de l’adresse de livraison) | ______________________________________________
Ville, état, code postal, pays : | ______________________________________________
Téléphone : | ______________________________________________
Télécopie : | ______________________________________________
Adresse électronique : | ______________________________________________
Carte de crédit (entourez votre réponse ): | MasterCard Visa AmEx Discover
Numéro de carte de crédit : | ______________________________________________
Date d’expiration : | ______________________________________________
Nom du titulaire de la carte : | ______________________________________________
Signature : | ______________________________________________


Formulaire de commande de WinZip 9.0 par télécopie ou par courrier (paiement par carte de crédit, Etats-Unis seulement)

AVERTISSEMENT : Le document ci-dessous ne concerne que les Etats-Unis.

Pour toute commande relative à la France, veuillez consulter le document Comment commander WinZip.

Pour imprimer ce formulaire de commande, cliquez sur le bouton Imprimer de la barre d’outils.

Pour passer une commande par télécopie ou par courrier avec paiement par carte de crédit, veuillez compléter le formulaire ci-dessous et l’envoyer à :
Télécopie : | 1-860-429-3542
Courrier : | WinZip Computing, Inc., PO Box 540, Mansfield, CT 06268 Etats-Unis

Toutes les commandes sont assujetties au Contrat de licence de WinZip®. Les informations fournies par l’utilisateur sont considérées comme confidentielles et ne seront en aucun cas divulguées à des tiers. Ce formulaire de commande ne s’applique qu’à la version anglaise de WinZip. Les prix sont exprimés en dollars U.S. et sont garantis jusqu’à fin décembre 2004.

Remarque : Vous pouvez aussi commander par téléphone si vous réglez par carte de crédit.

Licence individuelle de WinZip (sur CD) | _____ | exemplaires à | $29 | chacun | = | __________
Licences sur site de WinZip (sur un CD de distribution) :
2 à 9 ordinateurs : | _____ | postes à | $22 | chacun | = | __________
10 à 24 ordinateurs : | _____ | postes à | $17 | chacun | = | __________
25 à 49 ordinateurs : | _____ | postes à | $14 | chacun | = | __________
50 à 99 ordinateurs : | _____ | postes à | $10 | chacun | = | __________
100 à 199 ordinateurs : | _____ | postes à | $7 | chacun | = | __________
200 à 499 ordinateurs : | _____ | postes à | $6 | chacun | = | __________
500 à 749 ordinateurs : | _____ | postes à | $4 | chacun | = | __________
Somme à laquelle il convient d’ajouter $5,00 pour les frais de transport et de manutention |  |  |  |  | + | $5.00
Ainsi qu’une taxe de vente de 6 % pour les habitants du Connecticut |  |  |  |  | + | __________
Montant total en US$ |  |  |  |  |  | __________
Si vous souhaitez obtenir un devis pour un volume de commande supérieur, envoyez un message à sitesales@winzip.com.
Date : | ______________________
Nom : | ______________________________________________
Société : | ______________________________________________
Adresse de livraison : | ______________________________________________
 | ______________________________________________
Ville, état, code postal, pays : | ______________________________________________
Adresse de facturation : | ______________________________________________
(si différente de l’adresse de livraison) | ______________________________________________
Ville, état, code postal, pays : | ______________________________________________
Téléphone : | ______________________________________________
Télécopie : | ______________________________________________
Adresse électronique : | ______________________________________________
Carte de crédit (entourez votre réponse) : | MasterCard Visa AmEx Discover
Numéro de carte de crédit : | ______________________________________________
Date d’expiration : | ______________________________________________
Nom du titulaire de la carte : | ______________________________________________
Signature : | ______________________________________________


Commande de WinZip 9.0 par téléphone (paiement par carte de crédit, Etats-Unis seulement)

AVERTISSEMENT : Le document ci-dessous ne concerne que les Etats-Unis.

Pour toute commande relative à la France, veuillez consulter le document Comment commander WinZip.

Si vous réglez par carte de crédit, vous pouvez passer vos commandes par téléphone au 1-877-724-4600 (appel gratuit, Etats-Unis seulement) ou au 1-860-429-4649.

Il n’est pas possible de joindre WinZip Computing, Inc. aux numéros indiqués ci-dessus. Ces numéros sont réservés au service chargé de la gestion des commandes réglées par carte de crédit. Pour toute question ou pour toute assistance technique relative à WinZip®, envoyez un E-mail à l’adresse help@winzip.com ; nous faisons notre possible pour répondre à toutes les demandes qui nous sont adressées par ce biais dans un délai d’un jour ouvrable.

Licence individuelle de WinZip : | $29
Licences sur site de WinZip :
2 à 9 ordinateurs : | $22 par poste
10 à 24 ordinateurs : | $17 par poste
25 à 49 ordinateurs : | $14 par poste
50 à 99 ordinateurs : | $10 par poste
100 à 199 ordinateurs : | $7 par poste
200 à 499 ordinateurs : | $6 par poste
500 à 749 ordinateurs : | $4 par poste

Il convient d’ajouter à votre commande un supplément de $5,00 pour frais de livraison. Si vous souhaitez obtenir un devis pour un volume de commande supérieur, envoyez un message à sitesales@winzip.com.

Votre commande vous sera livrée par courrier (par avion en dehors des Etats-Unis) et vous sera expédiée dans les deux jours ouvrables suivant la réception de votre commande.

Toutes les commandes sont assujetties au Contrat de licence de WinZip®. Les informations fournies par l’utilisateur sont considérées comme confidentielles et ne seront en aucun cas divulguées à des tiers. Ce formulaire de commande ne s’applique qu’à la version anglaise de WinZip. Les prix sont exprimés en dollars U.S. et sont garantis jusqu’à fin décembre 2004.


Bons de commande (Etats-Unis seulement)

AVERTISSEMENT : Le document ci-dessous ne concerne que les Etats-Unis.

Pour toute commande relative à la France, veuillez consulter le document Comment commander WinZip.

Les bons de commande (à 30 jours nets, assujettis à l'acceptation de votre paiement) peuvent être émis par des organismes gouvernementaux, des établissements scolaires agréés et des grandes entreprises, à condition qu’ils soient établis sur des formulaires appropriés et dûment numérotés. Les demandes d’achat détaillées, formulées sur du papier à en-tête et portant le sceau de l’entreprise sont également acceptées. Toutes les commandes doivent faire l’objet d’un accord de crédit. Nous vous remercions de bien vouloir accompagner votre bon de commande d’un formulaire de commande dûment complété et de nous renvoyer le tout par télécopie au 1-860-429-3542 ou par courrier à l’adresse :

WinZip Computing, Inc.
PO Box 540
Mansfield, CT 06268 Etats-Unis


Versions allemande, française et japonaise

Des versions allemande et française de WinZip® sont disponibles. Les utilisateurs japonais peuvent se procurer une version anglaise accompagnée d’une aide en ligne en japonais. Les prix de ces versions peuvent différer de celui de la version anglaise disponible auprès de WinZip Computing, Inc.

Pour plus d’informations sur la version allemande de WinZip, rendez-vous sur le site Web de WinZip, à l’adresse http://www.winzip.com/german.htm.

Pour plus d’informations sur la version française de WinZip, rendez-vous sur le site Web de WinZip, à l’adresse http://www.winzip.com/french.htm ou consultez le document Comment commander WinZip.

Pour plus d’informations sur la version japonaise de WinZip, rendez-vous sur le site Web de WinZip, à l’adresse http://www.winzip.com/japan.htm.

Pour plus d’informations sur la version anglaise originale de WinZip, rendez-vous sur le site Web de WinZip, à l’adresse http://www.winzip.com.


Aide de l'interface WinZip Classique

Aide de l’interface WinZip Classique

En règle générale, le fichier d’aide de l’interface WinZip® Classique s’ouvre automatiquement dans une fenêtre distincte.

Si le fichier d’aide ne s’est pas ouvert, des restrictions de sécurité sont probablement activées dans Windows. Vous devez dans ce cas ouvrir directement l’aide de l’interface Classique. Au terme de l’installation :

  1. Démarrez WinZip.
  2. Si WinZip démarre en mode Assistant, cliquez sur WinZip Classique pour activer l’interface Classique.
  3. Choisissez Sommaire et index de l’Aide dans le menu ? (Aide).

Pour revenir à la rubrique précédente, cliquez sur le bouton Précédent dans la partie supérieure de la fenêtre.


Associations

Les associations permettent à Windows d’identifier les fichiers avec lesquels utiliser WinZip®. Comme WinZip est associé aux fichiers Zip, Windows ouvre toujours les fichiers de ce type dans WinZip. Pour optimiser les performances, associez WinZip à tous les types d’archives pris en charge par le programme.

Cliquez sur Suivant pour associer automatiquement WinZip à tous les types d’archives pris en charge.

Cliquez sur Associations pour examiner les associations créées par WinZip et sélectionner celles que vous souhaitez activer.


Installation terminée

Félicitations ! WinZip® est installé et prêt à être utilisé.

  • Cliquez sur Terminer pour fermer le programme d’installation et démarrer WinZip.
  • Cliquez sur Fermer pour fermer le programme d’installation sans démarrer WinZip.

Voici quelques-unes des méthodes qui permettent d’ouvrir WinZip par la suite (en supposant que vous ayez activé toutes les options de l’Explorateur) :

  • Dans le menu Démarrer, cliquez sur Programmes, sur WinZip, puis à nouveau sur WinZip.
  • Cliquez sur WinZip dans le menu Démarrer.
  • Double-cliquez sur l’icône de WinZip sur le Bureau.
  • Double-cliquez sur un fichier Zip dans une fenêtre du Poste de travail ou de l’Explorateur Windows, ou double-cliquez sur un fichier Zip joint à un E-mail.
  • Faites glisser un fichier Zip vers l’icône de WinZip placée sur le Bureau.


Sommaire

Ce fichier d’aide contient des informations utiles à connaître lors de l’installation de WinZip®. Cliquez sur l’une des rubriques ci-dessous pour plus de précisions.

Installation de WinZip

Interfaces Classique et Assistant

Comment passer commande

Licence standard de WinZip

Licence d’évaluation de WinZip

Les deux liens ci-dessous donnent accès à une aide en ligne sur l’utilisation de WinZip :

Aide de l’interface WinZip Classique

Aide de l’Assistant WinZip


Configuration de l'Explorateur

Configuration de l’Explorateur

Sur l’écran de configuration de l’Explorateur, vous pouvez sélectionner les fonctions WinZip® que vous souhaitez activer dans l’Explorateur. Il suffit d’activer les options voulues et de cliquer sur Suivant.

Vous avez le choix entre les options suivantes :

  • Associer WinZip aux archives : Windows utilise WinZip pour ouvrir les archives à partir du Poste de travail, de l’Explorateur Windows, de la plupart des programmes de messagerie, etc.
  • Extension du shell de l’Explorateur : les menus contextuels de WinZip sont activés dans l’Explorateur et vous pouvez compresser et décompresser vos fichiers par glisser/déplacer sans quitter l’Explorateur.
  • Afficher les commandes contextuelles de WinZip dans un sous-menu : les commandes contextuelles de WinZip apparaissent dans un sous-menu rattaché au menu contextuel principal de l’Explorateur. Si vous n’activez pas cette option, les commandes apparaissent dans le menu de l’Explorateur.
  • Afficher les icônes dans les menus contextuels : une petite icône WinZip s’affiche à gauche des commandes dans les menus contextuels de l’Explorateur WinZip.
  • Inclure l’icône de recherche rapide de WinZip dans la barre des tâches : une icône WinZip donne instantanément accès à WinZip et aux dernières archives ouvertes.
  • Inclure WinZip au menu Démarrer : WinZip apparaît dans la barre des tâches du menu Démarrer.
  • Afficher WinZip sur le Bureau : une icône WinZip s’affiche sur le Bureau.


Installation rapide ou personnalisée

Vous pouvez opter pour une installation rapide ou personnalisée de WinZip®. Ce choix n'affecte que les paramètres initiaux de certaines options de WinZip ; il n'a aucune incidence sur le répertoire d'installation de WinZip ni sur la quantité d'espace disque utilisée. Quelle que soit la méthode choisie, vous pouvez modifier les paramètres des options par la suite.

Pour continuer, cliquez sur Installation rapide ou Installation personnalisée, puis sur Suivant.

Installation rapide

Cette méthode installe WinZip avec les options prédéfinies les plus courantes. WinZip est associé aux archives et des icônes WinZip sont placées dans le menu Démarrer et sur le Bureau, par exemple. L'installation rapide, la plus simple, convient à la plupart des utilisateurs.

Installation personnalisée

L'installation personnalisée, qui s'adresse plus particulièrement aux utilisateurs expérimentés, permet d'adapter les paramètres initiaux des options de WinZip à des exigences spécifiques.


Dossiers favoris

La fenêtre de recherche des dossiers Zip favoris définit la façon dont le programme recherche vos dossiers Zip favoris.

La fonction Dossiers Zip favoris de WinZip® permet d’identifier des dossiers susceptibles de contenir des fichiers Zip pour organiser votre archivage. Les fichiers Zip sont ensuite présentés sous la forme d’une liste qui facilite leur localisation, indépendamment de leur lieu de provenance ou de destination.

Choisissez la méthode de recherche que vous préférez, puis cliquez sur Suivant. Quelle que soit l’option choisie à ce stade, vous gardez la possibilité de réorganiser vos dossiers Zip favoris par la suite en cliquant sur Options dans la fenêtre de bienvenue de l’Assistant.

Vous avez le choix entre les options suivantes :

  • Recherche sur l’ensemble du disque dur : recherche les fichiers Zip dans tous les dossiers du disque dur. Option reommandée.
  • Recherche rapide : la recherche porte uniquement sur certains dossiers susceptibles de contenir des fichiers Zip. Bien que plus rapide, cette option n’est pas aussi exhaustive que la précédente.


Dossiers favoris ajoutés

L’écran Dossiers ajoutés à vos « Dossiers Zip favoris » indique le nombre de dossiers ajoutés à vos dossiers Zip favoris.

La fonction Dossiers Zip favoris de WinZip® permet d'identifier des dossiers susceptibles de contenir des fichiers Zip pour organiser votre archivage. Les fichiers Zip sont ensuite présentés sous la forme d'une liste qui facilite leur localisation, indépendamment de leur lieu de provenance ou de destination.

Cliquez sur Suivant pour poursuivre l’installation.


Autres options

L'écran Autres options permet de définir quelques options WinZip® supplémentaires. Sélectionnez les options voulues, puis cliquez sur Suivant.

Vous avez le choix entre les options suivantes :

  • Emplacements des programmes : certaines opérations WinZip demandent l'intervention de programmes externes. Ce sont par exemple la recherche de virus, l'affichage de fichiers sans associations Windows et l'utilisation d'autres types d'archives que les fichiers Zip. Pour configurer ces programmes maintenant, cliquez sur Emplacements des programmes. Vous pourrez aussi les configurer lorsque vous en aurez besoin en choisissant Configuration dans le menu Options de WinZip.
  • Créer des icônes et un groupe de programmes WinZip : le programme d’installation crée une fenêtre contenant les icônes WinZip.
  • Créer une icône pour l’édition personnelle de l’Auto-extracteur de WinZip : le programme d’installation crée une icône pour l’Auto-extracteur. Ce programme, fourni avec WinZip, permet de créer des fichiers Zip auto-extractibles qui pourront être décompressés sans accès à WinZip ou à un autre programme d’archivage.


Impression du Guide de démarrage rapide

Vous trouverez dans le Guide de démarrage rapide de précieuses informations pour commencer à utiliser WinZip®. Pour imprimer ce guide, cliquez sur Imprimer le Guide de démarrage rapide lors de la procédure d’installation.

Dans la boîte de dialogue Imprimer,

  • Dans la liste déroulante Nom, sélectionnez l’imprimante à utiliser.
  • Cliquez sur Propriétés pour modifier les paramètres de l’imprimante (qualité d’impression et type de papier, par exemple).
  • Cliquez sur OK pour imprimer le Guide de démarrage rapide ou sur Annuler si vous ne souhaitez pas l’imprimer.

Après l’installation, vous pouvez, à tout moment, consulter le Guide de démarrage rapide en cliquant sur Aide dans une fenêtre de l’Assistant, puis sur le bouton Sommaire de l’Aide, et enfin sur Guide de démarrage rapide de WinZip.


Guide de démarrage rapide de WinZip

Vous trouverez dans le Guide de démarrage rapide de WinZip® de précieuses informations pour commencer à utiliser WinZip. Vous pouvez imprimer ou afficher le Guide de démarrage rapide à partir de cet écran.

Cliquez sur Imprimer le Guide de démarrage rapide pour imprimer le guide.

Cliquez sur Afficher le Guide de démarrage rapide pour consulter le guide de démarrage dans l’Aide Windows.

Cliquez sur Suivant pour continuer.


Installation de l'Assistant terminée

Installation de l’Assistant terminée

Félicitations ! L’Assistant WinZip® est installé et prêt à être utilisé.

  • Cliquez sur Suivant pour lancer l’Assistant.
  • Cliquez sur Fermer pour fermer WinZip.

Voici quelques-unes des méthodes à votre disposition pour démarrer WinZip lors de vos utilisations futures :

  • Dans le menu Démarrer, cliquez sur Programmes, sur WinZip, puis à nouveau sur WinZip.
  • Cliquez sur WinZip dans le menu Démarrer.
  • Double-cliquez sur l’icône de WinZip sur le Bureau.
  • Double-cliquez sur un fichier Zip dans une fenêtre du Poste de travail ou de l’Explorateur Windows, ou double-cliquez sur un fichier Zip joint à un E-mail.
  • Faites glisser un fichier Zip vers l’icône de WinZip placée sur le Bureau.


Guide de démarrage rapide de WinZip

Ce guide de démarrage rapide introduit certains termes de compression de fichiers, décrit certains réglages initiaux de l’installation de WinZip et pose un premier regard sur l’utilisation de certaines fonctions de WinZip. Pour tout renseignement, consultez le tutorial ou l'aide en ligne de WinZip et visitez le site web de WinZip à : http://www.winzip.com.

Qu’est-ce qu’une archive ou un fichier Zip ?

Les fichiers Zip sont des “archives” utilisées pour le stockage et la distribution des fichiers; elles peuvent contenir un ou plusieurs fichiers. En principe, les fichiers “archivés” dans un fichier Zip sont compressés pour économiser de l’espace disque. Les archives sont souvent employés pour :

  • Distribuer les fichiers sur Internet : Une seule opération est nécessaire pour obtenir tous les fichiers et le transfert est plus rapide, les fichiers étant compressés.
  • Envoyer un ensemble de fichiers à un associé : Lorsque vous distribuez une collection de fichiers sous forme d’archive, vous bénéficiez à la fois du groupage et de la compression.
  • Economiser l’espace disque : Si vous avez des fichiers volumineux et importants mais rarement employés, par exemple, des fichiers de données, il suffit de les compresser dans une archive et de les décompresser (ou “extraire”) lorsque vous en avez besoin.

Que fait WinZip ?

WinZip facilite le travail sur les archives pour les utilisateurs de Windows. Il intègre une interface intuitive de type "pointer-cliquer" et "glisser-déplacer" permettant d’afficher, lancer, extraire, ajouter et supprimer des fichiers dans une archive avec une interface Windows standard. L’interface Assistant simplifie encore la manipulation des archives.

A propos des fonctions d’installation de WinZip

Pendant l’installation de WinZip, le programme vous demande de sélectionner l’interface classique ou l’assistant.

  • WinZip Classique : C’est l’interface la plus puissante de WinZip ; elle est recommandée si vous êtes un utilisateur averti et si vous maîtrisez Windows et la manipulation des fichiers Zip. La plupart des utilisateurs seront comblés par son interface proche de l'Explorateur Windows une fois les bases des fichiers Zip acquises.
  • Assistant WinZip : L'Assistant WinZip vous guidera au travers des opérations les plus courantes sur les fichiers Zip. Si vous débutez dans l’informatique, ou si le système Windows vous est étranger, commencez par employer l’Assistant pour ouvrir et créer vos fichiers Zip.

Dans la section suivante, nous allons décrire les écrans d’installation de l’Assistant de WinZip. Pour les deux interfaces, les écrans d’installation fournissent des informations sur les options proposées. Quelle que soit l’option choisie, vous pouvez passer d’une interface à l’autre à tout moment d’un seul clic de souris et vous pouvez modifier les réglages par défaut plus tard.

Utilisation classique de WinZip

Voici une brève introduction à certaines fonctions de WinZip Classique.

Décompression rapide avec WinZip Classique

  1. Dans la fenêtre de WinZip, cliquez sur le bouton Ouvrir de la barre d’outils ou sélectionnez Ouvrir archive dans le menu Fichier. La boîte de dialogue Ouvrir Archive s’affiche.
  2. Cette fenêtre vous permet de localiser les archives à décompresser. Puis cliquez sur Ouvrir. Le contenu de l’archive s’affiche dans la fenêtre de WinZip.
  3. Pour extraire les fichiers d’une archive, cliquez sur le bouton Extraire de la barre d’outils, ou sélectionnez Extraire... dans le menu Actions. Une boîte de dialogue s’affiche.
  4. Dans la zone Extraire vers, choisissez le dossier où seront placés les fichiers extraits et cliquez sur Extraire.

C’est fait, vous venez d’extraire le contenu d’une archive dans le répertoire sélectionné. Vous pouvez maintenant travailler sur le fichier extrait, choisir une autre fonction de WinZip ou fermer la fenêtre de WinZip.

Remarque : Vous pouvez aussi extraire un fichier d’une archive, dans l’interface classique, en le glissant à l’endroit désiré dans l’Explorateur de Windows ou sur le bureau.

Compression rapide avec WinZip Classique

  1. Dans la fenêtre de WinZip, cliquez sur le bouton Nouveau de la barre d’outils ou sélectionnez Nouvelle archive dans le menu Fichier. La boîte de dialogue Nouvelle archive s’affiche.
  2. Cette boîte de dialogue vous permet d’indiquer l’emplacement où sera créé l’archive et de taper le nom du nouveau fichier. Cliquez ensuite sur OK. La boîte de dialogue Ajouter s’affiche.
  3. Dans la boîte de dialogue Ajouter, sélectionnez les fichiers à ajouter à la nouvelle archive et cliquez sur Ajouter.

C’est fait, vous venez de créer une archive. Vous pouvez maintenant en examiner le contenu, choisir une autre fonction de WinZip ou fermer la fenêtre de WinZip.

Remarque : Vous pouvez aussi ajouter un fichier à une archive, dans l’interface classique, en le glissant dans l’archive depuis l’Explorateur de Windows ou le Poste de Travail.

Conseils d’utilisation de WinZip Classique

  • Vous pouvez afficher le contenu de la plupart des fichiers d’une archive (comme des documents Microsoft Word et Excel) en double-cliquant simplement dessus dans la fenêtre de l’interface classique.
  • Vous pouvez extraire les fichiers d’une archive dans la fenêtre WinZip Classique en les glissant vers le lieu de stockage désiré dans l’Explorateur de Windows ou sur le bureau.
  • Le menu d’Aide de WinZip Classique vous permet de :
    • travailler avec le bref tutoriel pour vous familiariser avec la plupart des fonctions de WinZip
    • voir une collection de trucs et astuces
    • trouver des réponses aux questions les plus courantes.

Installation de l’Assistant WinZip

Si vous choisissez d'utiliser l'Assistant WinZip au cours de l'installation, WinZip effectuera une brève procédure de recherche afin de vous aider à trouver les fichiers Zip présents sur votre ordinateur. Cette procédure simple n'aura à être effectuée qu'une seule et unique fois.

  1. Dans l’écran Installer, choisissez Démarrer avec l’Assistant WinZip et cliquez sur Suivant.
  2. Dans le panneau suivant, nous vous recommandons de choisir Rechercher sur le(s) disque(s) dur(s) de ce PC afin que l’assistant puisse rechercher les fichiers Zip sur votre système. La progression de la recherche s’affiche, suivie par un panneau indiquant le nombre de dossiers ajoutés à vos Dossiers Zip favoris. Cliquez sur Suivant.
  3. L’assistant va ouvrir une fenêtre de type Explorateur affichant le groupe de programmes WinZip et ses icônes. Cliquez sur Suivant pour continuer et le panneau d’accueil de l’Assistant s’affiche.
  4. Dans cet écran de bienvenue, cliquez de nouveau sur Suivant, le panneau Sélectionner une activité s’affiche.

C’est fait, vous avez installé WinZip et vous êtes prêt à employer l’assistant. Les sections suivantes décrivent le compression et la décompression avec l’Assistant.

Utilisation de l’Assistant WinZip

Si vous venez d’installer WinZip en sélectionnant l’interface Assistant, le panneau Sélectionner activité s’affiche.

Si vous avez installé WinZip auparavant, vous pouvez lancer une session en utilisant le menu Démarrer, l’icône WinZip de votre bureau ou en cliquant sur l’élément WinZip du groupe de Programmes. Cliquez sur Suivant dans le panneau de bienvenue de l'Assistant WinZip pour afficher le panneau Sélectionner activité.

Voici une brève introduction aux fonctions de l’assistant de WinZip.

Décompression rapide avec l’Assistant WinZip

  1. Dans le panneau Sélectionner activité, choisissez Décompresser ou installer depuis un fichier Zip existant et cliquez sur Suivant. Le panneau Sélection fichier Zip s’affiche.
  2. Dans cet écran, cliquez sur le fichier sur lequel vous voulez travailler, puis sur Suivant. Le panneau Décompression s’affiche.
  3. Là, cliquez sur Décompresser pour extraire les fichiers de l’archive. L’Assistant WinZip va ouvrir une fenêtre affichant les fichiers décompressés.

C’est fait, vous venez de décompresser (extraire) un fichier Zip avec l’Assistant. Vous pouvez maintenant travailler normalement sur vos fichiers, cliquer sur Suivant pour choisir une autre activité dans WinZip, ou fermer la fenêtre de l’Assistant.

Compression rapide avec l'Assistant WinZip

  1. Dans le panneau Sélectionner activité, choisissez Créer un nouveau fichier Zip et cliquez sur Suivant.
  2. Dans le panneau Choisir un nom de fichier Zip, tapez le nom à attribuer à la nouvelle archive et cliquez sur Suivant. Par exemple, si vous créez une archive contenant des fichiers relatifs au rapport annuel, vous pouvez taper “Rapport 1999”.
  3. Dans le panneau Sélection des fichiers, cliquez sur Ajouter fichiers pour ajouter les fichiers souhaités à l’archive, et cliquez sur OK.
  4. Cliquez sur Compresser pour créer le nouveau fichier Zip.

C’est fait, vous venez de créer un fichier Zip. Vous pouvez maintenant cliquer sur le bouton WinZip Classique pour examiner le contenu de la nouvelle archive, ou cliquer sur Suivant pour choisir une autre activité dans WinZip, ou fermer la fenêtre de l’Assistant.

WinZip Classique et Assistant : Permuter les interfaces

Vous pouvez passer d’une interface à l’autre d’un seul clic de souris. Voici comment :

  • Dans WinZip Classique : pour permuter vers l'interface de l'Assistant WinZip, cliquez sur le bouton Assistant en haut et à droite, sur la barre d’outils de l’interface classique.
  • Dans l'Assistant WinZip : pour permuter vers l'interface de WinZip Classique, cliquez sur le bouton WinZip Classique en bas et à gauche du panneau de l’Assistant.

Compresser et décompresser sans quitter l’Explorateur

En utilisant l'interface de l'Explorateur de WinZip, vous pouvez accéder à la majorité des fonctionnalités de WinZip directement depuis l'Explorateur Windows, le Poste de Travail ou le Bureau. Voici comment compresser et décompresser des fichiers directement depuis l'Explorateur, prenez soin de consulter l'aide de WinZip afin de connaître toutes les autres possibilités offertes, y compris le Zip et E-Mail.

Pour créer une archive : vous pouvez sélectionner les fichiers que vous souhaitez ajouer depuis l’Explorateur de Windows®, faire un clic droit avec votre souris et choisir Ajouter au Zip dans le menu contextuel qui s’affiche.

Pour extraire les fichiers d’une archive : Sélectionnez l’archive dans l’Explorateur, puis :

  • faites un clic droit avec votre souris et choisissez Extraire vers... dans le menu contextuel qui s’affiche, ou ;
  • faites un clic droit avec votre souris et glissez l’archive sur le dossier où vous voulez l’extraire, puis choisissez une option d’extraction dans le menu contextuel qui s’affiche.

Pour contacter le Support Technique

Il est impératif de se conformer aux termes de la carte de garantie fournie avec le produit. Retournez-nous cette carte le plus rapidement possible si vous souhaitez bénéficier du support technique d’Avanquest France.

Avanquest France
1 Bis Rue Collange
92593 Levallois-Perret Cedex

Si vous rencontrez des problèmes dans votre utilisation du produit, contactez le support technique d'Avanquest France aux numéros suivants :

  • Par téléphone : 01 41 83 44 89 (*) du lundi au vendredi de 9h à 18h sans interruption, sauf jours fériés.
    *Il s'agit d'un numéro à 0,34€ la minute
  • Par formulaire web : http://www.avanquest.fr/pagemail.htm
  • Par télécopie : 01 41 83 44 83

Merci d’indiquer les informations suivantes lorsque vous posez une question au support :

  1. Est-ce un problème répétitif et reproductible ? Si oui, comment ?
  2. Quelle version de Windows avez-vous (98/Me/NT4.0/2000/XP) ?
  3. Quelle version de WinZip utilisez-vous? Sélectionnez A propos de WinZip dans le menu Aide. Si vous utilisez l’Assistant de WinZip, cliquez sur le bouton A propos dans l’écran de bienvenue. Veuillez reporter la totalité de la ligne “version”.
  4. Si vous avez vu une boîte de dialogue avec un message d'erreur, notez le texte du message précisément et indiquez le nom de la boîte.


Aide de l'Assistant de WinZip

Aide de l’Assistant WinZip

En règle générale, le fichier d'aide de l'Assistant WinZip® s'ouvre automatiquement dans une fenêtre distincte à l'ouverture de cette page.

Si le fichier d'aide ne s'est pas ouvert, des restrictions de sécurité sont probablement activées dans Windows. Vous devez dans ce cas ouvrir directement l'aide de l'Assistant. Au terme de l’installation :

  1. Démarrez WinZip.
  2. Si WinZip démarre dans l'interface Classique, cliquez sur le bouton Assistant pour basculer vers l'Assistant.
  3. Cliquez sur le bouton Aide.

Pour revenir à la rubrique précédente, cliquez sur le bouton Précédent.